安川MP2300S无法识别SGD7系伺服,5系能识别。问安川售后说要升级MP2300S固件,哪位大侠有解决方法?

收藏
邀请回答
其他1条回答
庞牧野

MP2000系列的产品,CPU版本需要VER2.89及以上才可以支持和sigma7系列的伺服连接。
需要联系代理商送安川售后升级固件。

希望有帮助到您!

点击阅读全文

添加收藏

成功加入收藏夹! 您可以查看收藏夹